PDA

View Full Version : 6000 picture and sound out of sync



**DONOTDELETE**
11-16-2002, 04:29 PM
Hi! New to this forum and just got my 6000 a couple of weeks ago. Thanks to all for the valuable info.

To get to my problem, last night while watching Hack, in HD, the picture froze for a about 1 sec. No biggy, just thought it was a signal drop out like I've experienced on rainy days, but last night it was clear. Then I noticed that the picture and sound were out of sync, with the picture lagging behind the sound. I thought back to the previous times the picture froze and there might have been a few other times this happened.

I switched to SD output to see if there was a problem and the picture and sound were sync'd. Switched back to HD and it was fine also. Called tech services and they didn't have any definitive answers. They suggested taking the 6000 off the switch and put on it's own dish.

Any help, suggestions appreciated. Hardware info is listed below.

18" dish dual LNB
Eagle Aspen S-2140-CE multiswitch unpowered
1x 2700
1x 3100
1x 5100
1x 6000

Max
11-17-2002, 08:39 AM
The same thing happens with my 6000 now and then. It's also on an unpowered multiswitch. I just switch to another channel and right back again. That appears to force a re-sync on the channel you're watching. Always works for me.

Perogy
12-04-2002, 05:50 PM
this problem happens to me SOMETIMES, but only on my HD channels. I flip to another channel and SOMETIMES it helps, sometimes not. weird....

slammers
04-18-2003, 09:13 PM
I thought it was my receiver causing this but now that I see other have this issue... I am also going through an un-powered switch but I am sure I had this problem when I did not use the switch as well. I have not had much luck fixing it by changing channels. That does fix it on the rare occasion.

Shawn

I_Want_My_HDTV
05-02-2003, 06:19 AM
</font><blockquote><font class="small">In reply to:</font><hr />
I noticed that the picture and sound were out of sync, with the picture lagging behind the sound.

[/ QUOTE ]

This can happen for a number of reasons. It has been noticed by a number of people on a number of shows, especially on CBS. I have seen sync problems as well but they are not as common as they were in the winter. *C also creates sync problems but, hey, I feel lucky to get sound at all wth *C HD. /forums/images/graemlins/crazy.gif /forums/images/graemlins/grin.gif