PDA

View Full Version : Another BEV 5100 problem - audio disappears?



**DONOTDELETE**
05-22-2002, 03:43 AM
On top of the rapid channel black screen and 0 minute recordings, I believe I've found another 5100 problem. At least, I've never heard this reported yet. Over the long weekend, my 5100's hard drive became full, and it started erasing previously recorded programs when new events started up. I have no problem with that; I expected it. However I found 2 earliest protected programs that had their audio erased. Video is fine, just no audio plays back any more. Anybody seen that particular problem.

Someone also mentioned that they liked to do a hard reset every once in a while. Is that safe? Will it erase any programs I've stored, or delete any timers?

mikealex
05-22-2002, 04:08 AM
I don't know about a hard reset every now and then, but I reboot mine every 1 or 2 weeks. It's safe, and doesn't affect any of your timers or recordings.

You can reboot it by holding the power button on the receiver (not the remote) for about 5 seconds.

**DONOTDELETE**
05-22-2002, 06:32 AM
Yes, that's what I meant by a "hard reset". Thanks for the info.

**DONOTDELETE**
05-23-2002, 06:01 PM
Seems to be getting worse. A program I recorded overnight plays back with no audio! Programs recorded before and after are fine. Hard drive is not full.

So I spoke to BEV suppport. They don't seem to have heard of the lost audio problem, but suggested a hard reboot (turn off via front panel, disconnect power cord and coax, plug back in, turn on, and attach coax). They say I may lose my programs and event timers, so that's not an option for now.

I also inquired about the black screen when changing channels too fast. I was told they are testing the new software to fix that now. As for the 0 minute recordings, there is no current software fix, and none in the future. They suggested I set all timers manually (i.e. don't select a future program), and don't use the "start 1 minute early" option. What the difference is between manually setting the timer for 1 minute before and selecting the 1 minute option, I can't say.

Didn't they debug/test these things before releasing them to the public?

jimbo
05-23-2002, 06:23 PM
I experienced lost audio last week in the middle of a program that I had recorded. I exited the recorded program and found that I had no audio on "live TV". Rebooting, by holding the power button on the receiver (not the remote) for about 5 seconds, solved the problem. I did not loose any recorded programming.

Cal
05-23-2002, 07:08 PM
Reboot it. I've had sound cut out on me a couple of times. After a reboot the sound was fine. I've never lost programs because of a reboot. (other then that one time 2 days after first bought it last year)

A timmer is a timmer right? What difference does it make if you use the guild or manually enter the data? Sounds like they are grasping at straws to me.

Lets hope they fix it soon.

noelk
05-23-2002, 07:38 PM
Agreed - I've had a few occasions where I'm playing back a program and there's no audio. Usually when this happens, the video is also playing back at X4 speed. In my experience, holding down the power button on the front panel for 20-30 seconds until the lights on the receiver flash has solved this without any loss of recordings.

As for the 0 min problem, this has NEVER happened to me when I've left the PVR on.


Noel

**DONOTDELETE**
05-23-2002, 09:47 PM
Doesn't sound quite the same as my problem. I've never lost the audio on live TV. But on a couple of previously recorded programs that played back perfectly well before, the audio is now gone completely. It still plays back with a normal picture, but the entire audio track has been lost; all I get is the picture. Doing the 5 second power button restart hasn't made the audio come back for those programs, but I hope it prevents a future recurrence of this happening. I was pretty ticked when Six Feet Under played back in total silence!

gavorney
05-24-2002, 04:23 AM
If you have this problem again, try playing the program back with your TV's closed caption decoder turned on...you might be able to salvage the program that way.

kingston
05-24-2002, 03:05 PM
I lost audio twice on recorded programs but reset brought them back.

Have you tried changing the audio out settings to dolby or pcm?

I find it hard to believe that the 0 min. isn't being worked on, down south have had their 0 min. and other problems fixed. It could be due to our mpeg streams being slightly different on Bells satellite.