PDA

View Full Version : Forum's problems...



Darkman
10-21-2006, 04:31 AM
There is another little problem now.

Now that i am Darkman again .. and i click on any member (to see profile, etc) .. - forum doesn't let me.. (says "not allowed" etc)

Same if i click on "Member List"

However .. when i wasn't able to login as Darkman .. and created Darkman00.. - for Darkman00 it was NO problems to click on any member, see his profile.. click on Member List, etc.. - No problems at all

Please fix if possible....

astrosfancbeaver
10-21-2006, 04:33 AM
I've been using DBSFourms (which uses this platform) as a Troll (reading posts but not registered) and I've been having a couple of problems with the navigation at first. Hopefully the bugs will get out.

Darkman
10-21-2006, 04:37 AM
I've been using DBSFourms (which uses this platform) as a Troll (reading posts but not registered) and I've been having a couple of problems with the navigation at first. Hopefully the bugs will get out.
That's DBSForums i think you ment... :)

NOT every forum is the same though.. even though many are VB style platform..

It all depends on Admins, Mods etc..

As this forum was just created.. - I am sure there are bugs.. - that they will work out soon :)

Darkman
10-21-2006, 04:42 AM
There is another little problem now.

Now that i am Darkman again .. and i click on any member (to see profile, etc) .. - forum doesn't let me.. (says "not allowed" etc)

Same if i click on "Member List"

However .. when i wasn't able to login as Darkman .. and created Darkman00.. - for Darkman00 it was NO problems to click on any member, see his profile.. click on Member List, etc.. - No problems at all

Please fix if possible....
Cool .. fixed..

Thanks :)

imported_filou
10-21-2006, 04:45 AM
Try again, i just found out how to move ALL users from the "imported_users" group to the actual "Registered Users" group with proper vBulletin permissions.

Darkman
10-21-2006, 04:47 AM
How about Smilies on the "right" there (when Posting at VB forum.. as normal)

If i do them - :) ;) :D :p - i see that they are showing in posts .. but NOT in user selection on the "right" of post screen...

and further, lol - if smilies are fixed.. - How about option / box .. to be able and choose extra smilies :-)

[edit] - i see smilies limit is set to 4 ;-)

North0f60
10-21-2006, 04:48 AM
Check out when this post was made,LOL
http://forums.canadian-tv.com/showpost.php?p=171748&postcount=42

Darkman
10-21-2006, 04:49 AM
hehe - 1969 - cool!

Bent
10-21-2006, 04:50 AM
yup, instead of gettin 'tail on newyears eve 31 years ago, he's postin' to a forum...

North0f60
10-21-2006, 04:51 AM
For some reason the forum subscribes me to every thread i post in. No way to turn that option off,yet.

Darkman
10-21-2006, 04:53 AM
Now.. SUDDENLY - my avatar is gone! :(

It was working not long ago.. but now it disappeared by itself..

If i go to User Options.. and then to Avatar menu.. - I see it there (2 cherries) .. but it's somewhat different (whole avatar menu currently) ... not the usual VB's avatar menu.. where one can reupload a new one , etc.. - it's messed up somewhat..

{EDIT} i see North0f60's avatar above is OK though... hmmmm

North0f60
10-21-2006, 04:54 AM
I think he's still working on it. My sigs were gone now back.

Darkman
10-21-2006, 04:57 AM
For some reason the forum subscribes me to every thread i post in. No way to turn that option off,yet.
Mine is OK .. (for now anyhow, lol)

No emails for each thread i post in...

( i guess that's the current "trade off" - "avatar" for "no email", hehe ) :D

Bent
10-21-2006, 05:00 AM
I can't fully urilize "matk all forums read"...

some stay highlited afyerworjs...(afterwords)

Darkman
10-21-2006, 05:01 AM
I think he's still working on it. My sigs were gone now back.
Yup .. Avatar's menu is messed up also for sure..

I went to Edit Avatar.. and Cancelled my avatar there (in hopes to be able to reupload it again maybe)

It cancelled OK .. No prob - No avatar is shown there now too..

But no way to choose another Avatar..

Not from personal computer.. not from Web's link (not currently anyhow)

Darkman
10-21-2006, 05:03 AM
I can't fully urilize "matk all forums read"...


You are correct.. - i just tried also - and my "Mark All forums read" is NOT working neither...

Darkman
10-21-2006, 05:08 AM
Yup .. Avatar's menu is messed up also for sure..

I went to Edit Avatar.. and Cancelled my avatar there (in hopes to be able to reupload it again maybe)

It cancelled OK .. No prob - No avatar is shown there now too..

But no way to choose another Avatar..

Not from personal computer.. not from Web's link (not currently anyhow)

OK .. Edit Avatar menu - Now there is a choice to Upload avatar from personal computer ( 100 x 50 pixels though .. Please change it to 100 x 100 at least ) ;)
BUT it's NOT working anyhow.. - I tried .. forum told me some cr*p ("Unable to move/copy file") and didn't upload...

I also tried to upload from WWW link.. - with no success neither.. forum told me some cr*p also ("Upload failed due to failure writing temporary file") :(

Darkman
10-21-2006, 05:17 AM
Lots of posts are stamped now as year 2038 from Main Forum's page

Example: "FORUM RULES - A quick note ... by JoeDude 01-18-2038 09:14 PM"

imported_filou
10-21-2006, 05:18 AM
OK I've tried to update the signature settings 1 more time. Any better?

North0f60
10-21-2006, 05:36 AM
Working here.

Darkman
10-21-2006, 05:38 AM
OK .. Edit Avatar menu - Now there is a choice to Upload avatar from personal computer ( 100 x 50 pixels though .. Please change it to 100 x 100 at least ) ;)
BUT it's NOT working anyhow.. - I tried .. forum told me some cr*p ("Unable to move/copy file") and didn't upload...

I also tried to upload from WWW link.. - with no success neither.. forum told me some cr*p also ("Upload failed due to failure writing temporary file") :(
I see Avatar maximum Pixels changed now at Edit Avatar menu .... - from 100 x 50 .. to 75 x 75 ...

So i tried to upload avatar accordingly ( to 75 x 75 ) .. - and still didn't work - Forum tells me the same as before - "Unable to move/copy file"

And from WWW link .. didn't work neither again

Darkman
10-21-2006, 05:41 AM
Lots of posts are stamped now as year 2038 from Main Forum's page

Example: "FORUM RULES - A quick note ... by JoeDude 01-18-2038 09:14 PM"
From Main Forum's Menu.. the rest looks OK now..

But this one is still "screwed up" date:

Here: "N3 Footprint by ddire 01-18-2038 09:14 PM"

Darkman
10-21-2006, 05:48 AM
From Main Forum's Menu.. the rest looks OK now..

But this one is still "screwed up" date:

Here: "N3 Footprint by ddire 01-18-2038 09:14 PM"
And that's from Forum's Main Index..

In a post itself though (as noted earlier by someone) it's dated:
12-31-1969, 05:59 PM

(no wonder i can't see it on the first page, lol.. - its probably somewhere all the way behind.. - it's 1969 after all.. lol) :D

imported_filou
10-21-2006, 06:02 AM
Try editing your signature/avatars again. It may work now!

Darkman
10-21-2006, 06:06 AM
Just did.. - It does NOT..

Not for me anyhow...

It's all screwed up there..

(i don't use signature.. just avatar, btw)

Maybe some Mod, Admin can login to my account..and check out my problem?

----
That's still screwed up for me at main index also.. just this post:

Here: "N3 Footprint by ddire 01-18-2038 09:14 PM"

pauldryan
10-21-2006, 06:16 AM
It looks like the transition wiped out the storage of all private messages. Any way to transfer them over?

mastercontrol
10-21-2006, 11:24 AM
I noticed an issue with changing avatars. I try to upload and get an error "Unable to move/copy file". I also noticed that even though existing avatars are being displayed full size, the upload limits is now 75x75, when it was 80x80 before.

Hopefully the size limit will be changed (it would be nice to have 100x100 avatars).

Iceberg
10-21-2006, 01:17 PM
heck I'm happy I can get on here :)

I tried last night on the new forum...logged in and got

Iceberg you are banned from this site
Reason for banning-none
Time before ban lifted-never

yet the old version worked fine

XBR_II
10-21-2006, 01:58 PM
Sorry, I noted a number of problems I've been experiencing in the Off-topic forum before I realized there was a thread already dedicated to transition issues.

Here's what I've got thus far:

1) The climate change thread that Todd had pinned to the top of the page has disappeared;

2) I couldn't use my previous password when I tried logging in;

3) The little check box next to the username and password fields on the login screen labelled "Remember me?" doesn't; and,

4) I received an e-mail this morning telling me to change my newly issued password within 24 hours as it will expire. I tried and was told my password has ALREADY expired. If I log out now will I be able to log back in?

Further edit: I found the climate change thread using the search function but it's missing the most recent posts. Can those posts be recovered?

Cheers,
Paul

Darkman
10-21-2006, 02:45 PM
I noticed an issue with changing avatars. I try to upload and get an error "Unable to move/copy file". I also noticed that even though existing avatars are being displayed full size, the upload limits is now 75x75, when it was 80x80 before.

Hopefully the size limit will be changed (it would be nice to have 100x100 avatars).
That's exactly what it says for me too - "Unable to move/copy file"

And doesn't work to load it from www's address neither...

ya.. it says there 75x75 .. (earlier yesturday it said 100x50 .. now 75x75)

The funniest thing though .. it WAS working earlier .. on it's own.. - i guess it just got transfered from other forum.. then disappeared...
But people that arrived after that point - looks like their avatars are working..
Not sure though

Doesn't work anyhow.. (lol - i tried to load avatar making it 74x74) ;)

....
Ya .. forum is messed up over-all somewhat..
It has multiple problems (listed already by others)

Even Iceberg was banned.. That should tell ya something :D

Don't feel bad Iceberg.. - i was banned also :)

Sparky
10-21-2006, 04:31 PM
Took a few minutes because I am not thinking that clearly this morning but finally made it to the forum.

MrVH
10-21-2006, 05:24 PM
The forum does not take me to the most recent new post in each thread, I have to figure out where it is. I hate that :) .

Max
10-21-2006, 05:30 PM
Click on the little check mark icon beside the heading, rather than the subject heading itself.

condodweller
10-21-2006, 06:30 PM
The forum does not take me to the most recent new post in each thread, I have to figure out where it is. I hate that :) .

I noticed that too. It is annoying but will probably be fixed in time.

imported_filou
10-21-2006, 06:37 PM
Go to User CP in the upper left corner, EDIT OPTIONS, then under "Thread Display Options" set to newest first...

Darkman
10-21-2006, 06:40 PM
Filou,

Will i be able to upload an avatar eventually? :)

condodweller
10-21-2006, 06:42 PM
Click on the little check mark icon beside the heading, rather than the subject heading itself.

That is the fix that brings me to the first unread post. Thank you.

imported_filou
10-21-2006, 08:06 PM
how about now darkman, can you try again?

Darkman
10-21-2006, 08:17 PM
Hehe .. now works :)

I will go play with it now.. see about other sizes.. and from www's link maybe..

This one is 75x75 on the nose ;)

Darkman
10-21-2006, 08:20 PM
nope.. other tests didn't work.. But at least i have an avatar now.. and i guess, for now, it's good 'nuff :)

imported_filou
10-21-2006, 08:35 PM
OK Pictures work now - you can upload, modify, etc.

Darkman
10-21-2006, 09:47 PM
Yup.. Pictures.. and Picture options DO work now :)

But is the maximum still 75 x 75 pixels?

I think, currently anyhow, if the picture is larger.. - forum automatically reduces it to 75 x 75 .. correct?

Iceberg
10-22-2006, 12:09 AM
I think, currently anyhow, if the picture is larger.. - forum automatically reduces it to 75 x 75 .. correct?

looks like it. I know my avatar is 100x100 normally

Darkman
10-22-2006, 12:29 AM
If it's 100 x 100 normally, why isn't it 75 x 75 here then?

It looks smaller.. lemme check .. here it looks like you have now 68 x 75 :)

More likely your original then wasn't 100 x 100 exactly..

Mine (above) ... original i think is like 90 x 90 (on the old forum it was like 80 x 80 .. or something) .. and here it's proportionally reduced to 75 x 75 :)

Darkman
10-22-2006, 12:35 AM
filou,

another question - I understand if 75 x 75 is an allowable standard for everyone.. But how come (i noticed).. some people's avatars on this forum are way larger then 75 x 75 currently allowable to others including Iceberg say and me?

I see some peoples' avatar is like 154 x 150 or something like that.. lol - way bigger than 75x75 ;)

--
[Edit] .. Also, as a side note, i just went to some Profile's picture.. and chose one .. and noticed allowable size for profile picture currently (and for me anyhow) is 150 x 75...

Is that OK .. or? .. strange size somewhat :)

mastercontrol
10-22-2006, 12:59 AM
another question - I understand if 75 x 75 is an allowable standard for everyone.. But how come (i noticed).. some people's avatars on this forum are way larger then 75 x 75 currently allowable to others including Iceberg say and me?

I see some peoples' avatar is like 154 x 150 or something like that.. lol - way bigger than 75x75 ;)

I think all the larger images were uploaded on the old board and were carried over in their full size on the new board.

Darkman
10-22-2006, 01:17 AM
I that case then, i guess those ones .. with larger images.. kinda grandfathered them :D

Zoltan
10-22-2006, 07:20 PM
filou,

Can you please make my old id active, which is PlusONE? I couldn't log in to it since the new forums are up. Please PM me my new password for PlusONE. thanks